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Installation 
Das Programm von 
http://www.softsea.com/download/ProgeCAD-LT-2006.html 
(ca. 60 MB) herunterladen oder anderweitig besorgen. 
 
Bei der Installation alles mit "Ja" oder "OK" beantworten. Keine Einstellungen ändern. 
Insbesondere die Einstellung "AutoCAD-Menü" nicht ändern sonst stimmt diese Anleitung 
manchmal nicht. 
 
Hinweise zu Windows 7: 
Bei der Installation bzw. beim ersten Start meldet Windows 7 einen Fehler und fragt, ob es 
nach einer Behebung suchen soll. Die Frage sollte mit JA beantwortet werden, ansonsten 
könnte es sein, dass der PC sich nicht mehr herunterfahren lässt. Für die automatische 
Behebung muss eine Internetverbindung verfügbar sein.  

Nach der Installation 
 
Erster Start 
 

- Beim Starten nicht vom Lizenz-Key verwirren lassen. "Run progeCAD" auswählen 
und auf "Next" klicken. 

- Template-Auswahl "Cancel" klicken 
- Werbung "Close" klicken 
- Library Liste mit "OK" wegklicken 
- Window "Select Library" schließen. 
- ALE mit "OK" klicken 
- ALE Blocks schließen 

 
Jetzt sollten wir eine leere schwarze Arbeitsoberfläche mit einem Cursor-Fadenkreuz und 
einer Koordinatenanzeige sehen.  
 
Toolleisten einschalten 
 
Wir benötigen zusätzlich die Toolbar "Tools".  

- Rechter MausKlick auf eine beliebige Toolbar 
- "Tools" (ohne Haken) anklicken 
- Toolbar "Tools" erscheint. Irgendwohin schieben. 

 
Fangpunkte aktivieren 
 
In der Toolbar "Entity Snap" Endpunkt-, Mittelpunkt-, Center- und Quadrant-Snap einstellen. 
Die Leiste sollte dann so aussehen: 

 
 
Messgenauigkeit für Winkel auf 2 Stellen hinter dem Komma stellen und 
Textdarstellung vergrößern 
 
Format -> Dimension Style 

- In der Dialogbox " Dimension Settings" den Reiter "Units" anwählen. 

http://www.softsea.com/download/ProgeCAD-LT-2006.html


- Bei "Angular Dimension" im Feld "Places" den Wert von 0 auf 2 erhöhen. 
- Beim Reiter "Text" das Feld "Text height" auf 20 setzen. 

 
 
 
 
Scrollbars 
 
Kann man einschalten (View->Display->Scroll Bars), sollte man sich aber abgewöhnen. 
Zoomen und Bewegen im der Zeichnung geht sehr einfach, wenn man den Trick kennt (siehe 
Abschnitt "Generelles zur Bedienung". 

Generelles zur Bedienung 
 
Beim Starten eventuelle nervige Fenster wegklicken. Wenn in dieser Anleitung von Klicken 
die Rede ist, dann bedeutet das Drücken und Loslassen der linken Maustaste. Wir halten bei 
Aktionen nie die Maustaste gedrückt. 
 
Zoomen und Bewegen in der Zeichnung 
 
Gezoomt wird mit dem Mausrad, es empfiehlt sich daher, eine solche zu benutzen. Rad nach 
vorne schieben bringt uns näher an die Zeichnung, bei Rad ziehen entfernen wir uns. Das 
Zoomen funktioniert nicht so, wie man das von Grafikprogrammen, Win-Rail oder Google-
Earth gewohnt ist, sondern besser. Die Punkt, auf den gezoomt wird, ist unser Fadenkreuz-
Cursor. Anders ausgedrückt: Auf die Stelle, auf die wir mit dem Cursor hinzeigen, wird hin- 
oder weggezoomt. 
 
Für eine grobe Einschätzung der Position  kann auch die Koordinatenangabe im der 
Statuszeile (x, y, z) dienen, aber eigentlich braucht man die nicht. 
 
Übung 1: 
Öffnen der Beispieldatei Bahnhof Kleinbrüchter. 
File->Open, Datei "mikoe0001_kbr_acad2000.dwg" öffnen.  
Die Zeichnung erscheint formatfüllend. Wir zeigen mit der Maus rechts auf ein 
Schrankenwarnkreuz und schieben wenig am Mausrad. Die Zeichnung wird größer, das Kreuz 
bleibt im Bild. Wir lassen den Mauszeiger dort und ziehen am Rad. Wir machen die 
Zeichnung so klein, dass sie ca. nur noch ein Drittel der Fläche groß ist. Wir zeigen mit der 
Maus auf die erste Weiche von links und schieben am Rad. Die Weiche kommt uns entgegen. 
Wir machen die Zeichnung wieder kleiner (Rad ziehen), bis wir die Schrankenkreuze wieder 
sehen. Dann zeigen wir auf ein Kreuz und zoomen es wieder heran. 
Jetzt sollten wir das Prinzip des Zoomens begriffen haben. 
 
Markieren von Elementen 
 
Entweder wir klicken auf das Element, oder wir ziehen Rechteck über das oder die zu 
markierenden Teile. Wenn wir irgendwohin klicken und dann die Mause bewegen, wird ein 
Rechteck aufgezogen. Ein zweiter Klick markiert alles innerhalb dieses Rechtecks. Mit ESC 
werden wir den Markierungsmodus wieder los. 
 
Übung 2: 



Kleinbrüchter so auf die Fläche bringen, dass links daneben noch Platz für ein zweites 
Kleinbrüchter ist. In den Bahnhof  klicken. Alle Linien sich gestrichelt, rechts ist ein kleines 
grünes Quadrat. Wie drücken ESC und alles ist wieder wie vorher. Wir klicken links oberhalb 
von Kleinbrüchter und ziehen das Rechteck auf bis rechts unterhalb von Kleinbrüchter und 
klicken dort. Wieder haben wir markiert. Wir klicken auf "Move"  und bewegen die Maus 
über die Linien und Ecken vom Bahnhof (noch nicht klicken). Dabei entstehen manchmal 
kleine gelbe Dreiecke oder Quadrate. Das sind unsere Fangpunkte. Wir klicken links dicht 
neben Kleinbrüchter oder auf einen Fangpunkt. Jetzt hängt der Bahnhof an unserer Maus. Mit 
einem weiteren Klick setzen wir ihn irgendwohin. Wir haben verschoben. 
 
Kommandointerface 
 
An der unteren Kante der Arbeitsfläche sieht man ein Kommandointerface. 
 

 
 
Dieses werden wir beim Arbeiten ausgiebig nutzen. Ein paar Kommandos reichen dazu aus. 
Außerdem fragt das Programm nach den erforderlichen Eingaben. Einfach auf der Tastatur 
tippen, dann erscheint unser Kommandotext dort. 
 
Zeichnen von Elementen 
 
Wir klicken auf das Werkzeug (z.B. "Line"), dann auf den Anfangspunkt, dann auf den 
nächsten Punkt usw. Im Kommandointerface können wir mitverfolgen, was von uns als 
nächstes erwartet wird. Entweder wir geben dort Daten ein, oder wir klicken mit der Maus. 
ESC beendet den Zeichenvorgang. 
 
Relative Koordinaten 
 
Anstatt mit der Maus den nächsten Punkt anzuklicken, können wir ihn auch relativ vom 
letzten Punkt eingeben. Eingabe lautet: @X-Koordinate, Y-Koordinate. 
 
Übung 3: 
Kleinbrüchter so zoomen, dass links etwas Platz wird.  

Auf "Line"  klicken. Auf den gewünschten Anfangspunkt klicken. Auf den nächsten 
Punkt klicken. Die Maus zieht jetzt immer noch eine Linie auf, deshalb ESC drücken. Wir 
sehen eine Linie.  
Noch einmal "Line" klicken. Wir fahren mit der Maus unsere erste Linie entlang und finden 
wieder unsere Fangpunkte. Wir klicken auf den gewünschten Ausgangspunkt unserer neuen 
Linie (wieder irgendwo in der Fläche) und geben ein: "@500,0". ENTER-Taste, ESC-Taste. 
Wir haben eine waagerechte Linie der Länge 500 gezeichnet.  
Noch einmal auf "Line" klicken und auf den mittleren Fangpunkt (gelbes Dreieck) der 
waagerechten Linie klicken. Eingeben: "@0, 400". ENTER, ESC. Wir haben eine Senkrechte 
auf die waagerechte Linie gesetzt. 
Wir markieren unsere Senkrechte. Wir klicken auf "Rotate"  und beobachten, was unser 
Kommandointerface von uns will. Wir klicken auf den Fußpunkt der Senkrechten. Jetzt nicht 



verwirren lassen, was auf der Fläche passiert. Wir geben ein "-7.5" und ENTER (Achtung! 
Dezimalpunkt, nicht etwa ein Komma). Wir haben unsere Senkrechte um 7,5 Grad nach 
rechts gedreht. 
 
Sollte man nach solchen Zeichenoperationen irgendwelche Zeichnungsreste auf dem 
Bildschirm sehen, hilft View->Redraw. 
 
Koordinatenursprung 
 
Den Koordinatenursprung kann man finden, wenn man die Maus bewegt und die 
Statusanzeige beobachtet. Bei Kleinbrüchter ist es das linke Ende des Gleises. Dort steht auch 
die Koordinatenanzeige, was nicht immer zwingend so sein muss. Wo der 
Koordinatenursprung in einer Modulzeichnung liegt ist unerheblich. Er sollte in der Nähe des 
Moduls sein. Beim Öffnen einer Datei wird auf den Koordinatenursprung dieser Zeichnung 
gezoomt. Liegt das Modul weit entfernt, erscheint es eventuell nicht auf der Fläche und man 
muss es per Zoomen suchen gehen (u.a. Win-Rail exportiert nach DXF so seltsam). 
 

Datei-Formate 
 
Für die Speicherung von Modulen (File->Save As) sollten die Formate: 
AutoCAD 2004 (dwg) 
AutoCAD Release 11/12 ASCII (dxf) 
verwendet werden. Am besten man erzeugt sich von jedem fertig gezeichneten Modul eine 
Datei in beiden Dateiformaten. 

Layer 
 
Wenn verschiedene Module zu einem Layout zusammengestellt werden, sollten sie 
einheitliche Layerbezeichnungen haben. Bei der Planung können dann unerwünschte 
Informationen (z.B. Loconet-Boxen oder ggf. Bedienraum) bei Bedarf weggeblendet werde. 
beim Zeichnen von Modulen ist es deshalb wichtig, dass die richtigen Informationen auch in 
den richtigen Layer gezeichnet werden. 
 
An dieser Stelle soll auf Bericht in der "Hp1" (1/2006) von Bernd Gerlach hingewiesen 
werden. Hier sind die Namen der Layer festgelegt. Wer diesen Artikel nicht zur Verfügung 
hat, hier die Zusammenstellung: 
 

Layerbezeichnung Farbe Elemente 
0 Weiß Modulkasten 

Gleise (Liniendicke 9mm) 
Profilbezeichnungen 
Bezeichnungen (Name usw.) 
Signalsymbole 

DCC Cyan DCC-Geräte 
Bedienraum Gelb, Schraffur Mindestraum, der für die Bedienung 

einer Betriebsstelle freigelassen 
werden soll 

Info Green Zusätzliche Informationen, Längen, 
Winkel. 



 
 
 
 
 
 
 
 
Als Beispiel dient wieder Kleinbrüchter: 
 

 
 
Der aktive Layer für das Zeichnen kann umgeschaltet werden, indem man ihn einfach 
anklickt. 
 
Übung 4: 
Layeranzeige aufklappen. Auf die Glühbirne  klicken, um die Layer ein- und auszuschalten. 
Etwas damit herumspielen. 
Kleinbrüchter so zoomen, dass ringsherum etwas Platz ist. Layeranzeige aufklappen. 
"Bedienraum" anklicken. Der Bedienraum ist jetzt aktiver Layer. Eine Linie zeichnen. Sie 
wird automatisch gelb gezeichnet. Mit der Layeranzeige den Bedienraum ein- und 
ausschalten. Beobachten, wie die neue Linie ebenfalls aus- und eingeblendet wird. 
 



Vermessen von Modulen 
 
Die Qualität elektronischer Arrangement-Planungen hängt zum allergrößten Teil von der 
Qualität der zugrunde liegenden Modulzeichnungen ab. Daher ist es besonders wichtig, beim 
Vermessen und Erfassen der Module systematisch und sorgfältig zu arbeiten. Jede hier 
investierte Minute erspart später stundenlange Korrekturen an bereits aufgebauten Ästen. 
Damit ein Modul richtig erfasst und die Ergebnisse kontrolliert werden können, sind folgende 
Werte durch Messen zu bestimmen: 

– Länge der Seitenwände bzw. Maß von Kopfstück zu Kopfstück: schwarze und rote 
Geraden in der Zeichnung (mm) 

– Länge der Kopfstücke: blaue Gerade in der Zeichnung (mm) 
– Länge der Diagonalen zwischen den gegenüberliegenden Ecken: gelbe und grüne 

Geraden in der Zeichnung.(mm) 
– Optional: Winkel zwischen Seitenwänden und Kopfstücken (Grad). Dadurch können 

Rundungsfehler erkannt und berichtigt werden. 
– Abstand der Gleismitte(n) von den Enden der Kopfstücke (mm) 

 

 
 



Erfassen von Modulen 
 
Als Dateivorlage dient Kleinbrüchter. Wir schieben den Bahnhof  etwas aus dem 
Koordinatenursprung und fangen in dessen Nähe an, unser Modul zu erfassen. Die folgenden 
Übungen erzeugen eine Modulzeichnung, bei der der Koordinatenursprung auf Gleismitte des 
linken Modulkopfes liegt.  
 
(Die beiden hier zur Übung gezeichneten Module kann man unter  
www.blauthermik-rostock.de/Modellbahn/ModellBahnFREMO.html 
begutachten.) 
 
Übung 5: 
Gezeichnet werden soll ein gerades eingleisiges Steckenmodul mit der Länge von 800mm. 
Wir klicken auf "Line" und machen alle weiteren Aktionen über das Kommandointerface. 
Wir geben ein: "0,200,ENTER,0,-200,ENTER,@ 800,0,ENTER,@0,400,ENTER,@-
800,0,ENTER,ESC". Wir sehen jetzt unser Modul als ein Rechteck. 
Wir zeichnen jetzt das Gleis mit der Liniendicke 9. Auf "Polyline"  klicken. Eingabe: 
"0,0", ENTER. Jetzt schalten wir auf die richtige Liniendicke. Eingabe "w", ENTER. Wir 
werden nach der Dicke von Anfang und Ende gefragt und geben ein "9", ENTER und noch 
einmal "9", ENTER. Jetzt noch das andere Ende des Gleises festlegen mit Eingabe: "800,0", 
ENTER, ESC. Damit ist das Modul samt Gleis bereits fertig gezeichnet. 
Wir müssen jetzt noch die Bezeichnungen des Moduls und der Kopfstücke einfügen. Wir 
klauen uns diese aus Kleinbrüchter, damit wir dieselben Größen und Textformate haben. 
Kleinbrüchter markieren. Gruppierung auflösen, indem wir auf "Explode"  klicken. Die 
einzelnen Elemente, aus denen Kleinbrüchter besteht, können jetzt angewählt werden. Die 
Bezeichnungen übernehmen wir immer in derselben Weise: Ausgangselement markieren. 

"Copy"  klicken. Fangpunkt des Ausgangselements (!) anklicken. Jetzt haben wir eine 
Kopie des Elements an der Maus hängen. Diese an gewünschter Stelle absetzen (Klick). 
Wir ändern ggf. den Text mit: Element markieren. Rechte Maustaste, "Properties". Es öffnet 
sich eine Dialogbox. In Feld "Text" die Bezeichnung ändern. 
Wer Lust dazu hat, kann jetzt noch in den Layer "Landscape" wechseln und eine Landschaft 
malen. 
Ist die Zeichnung fertig, müssen wir sie zu einem Block zusammenfassen. Wir markieren sie 
(am besten, indem wir links oberhalb und rechts unterhalb klicken). Dann wählen wir über 
das Menü Draw->Block->Make. Am Kommandointerface sollen wir jetzt einen Namen für 
den Block eingeben. Wir tippen "Gerade 800", ENTER. Jetzt sollen wir einen Insertion Point 
festlegen. Wir geben "0,0", ENTER ein. Der Block verschwindet vom Bildschirm, keine 
Panik! 
Wir wählen über das Menü Insert->Block. Es öffnet sich eine Dialogbox. Der Name "Gerade 
800" wird uns bereits bei "Block name" angezeigt, falls nicht wählen wir ihn aus. Die 
Dialogbox mit klicken auf "Insert" schließen. Der Block hängt nun an der Maus. 
Wir werden nach "Insertion Point" gefragt und geben "0,0", ENTER ein. Weitere Fragen des 
Kommandointerfaces mit ENTER (3x) bestätigen. Unser Block liegt jetzt wieder im 
Koordinatenursprung. 
Zum Abschluss alle nicht benötigten  Elemente (Kleinbrüchter) löschen (Markieren, rechte 
Maustaste, Delete) und das Modul unter dem gewünschten Namen abspeichern (File->Save 
As, siehe Kapitel Dateiformate). 
 

www.blauthermik-rostock.de/Modellbahn/ModellBahnFREMO.html


Wichtiger Hinweis: Dateiname und Blockname dürfen nicht übereinstimmen, sonst gibt es 
später beim Importieren eines Blockes Schwierigkeiten. Wird eine Zeichnung als Block in 
eine bestehende Zeichnung importiert, so wird sie intern als Block mit dem Namen der Datei 
umgewandelt. Wenn in der Zeichnung noch einmal ein Block mit demselben Namen existiert, 
gibt Durcheinander. Daher Blöcke immer anderes als Dateien benennen! 
 
 
Übung 6: 
Gezeichnet wird nun ein 15 Grad Bogenmodul mit dem Radius von 1400 mm. Die kurze Seite 
ist 312 mm lang. Man kann so ein Modul natürlich auch anders zeichnen. Hier soll jedoch die 
die Drehung und Spiegelung von Elementen gezeigt werden. 
Klicken auf "Line". Eingabe "0,-200", ENTER, "0,200", ENTER, ESC. Wir haben wieder 
eine senkrechte Linie mit dem Mittelpunkt im Koordinatenursprung. 

Linie markieren. "Rotate" . Jetzt muss der Punkt festgelegt werden, um den gedreht wird. 
Klicken auf Mittelpunkt (Fangpunkt) der senkrechten Linie. Unser Kommandointerface will 
nun einen Winkel haben. "15 ", ENTER eingeben. Unser linkes Kopfstück ist jetzt nach außen 
gekippt. 
Wir zeichnen jetzt die untere Kante. Auf "Line" klicken. Auf unteren Fangpunkt vom 
Kopfstück klicken. "@312,0", ENTER, ESC eingeben. Wir haben eine waagerechte 
Linie. Als nächstes kommt eine senkrechte Hilfslinie. Auf "Line" klicken. Auf den mittleren 
Fangpunkt der waagerechten Linie klicken. "@0,500", ENTER, ESC eingeben. 
Jetzt spiegeln wir das Kopfstück nach rechts. Kopfstück markieren. "Mirror"  klicken. Auf 
unteren Punkt der Hilfslinie und dann auf den oberen Punkt klicken. Jetzt fragt uns, das 
Kommandointerface, ob wir das Original löschen wollen. Wollen wir nicht, ENTER eingeben 
reicht. Unser rechtes Kopfstück steht jetzt da. 
Um den Modulkasten zu schließen zeichnen wir jetzt noch die obere Kante ("Line", Klick, 
Klick auf die Fangpunkte, ESC). 
Als nächstes zeichnen wir das gebogene Gleis. Auf "Polyline" klicken. Klicken auf 
Mittelpunkt der rechten (!) Front. Jetzt achten wir auf das Kommandointerface. Zuerst sagen 
wir ihm, dass wir einen Bogen zeichnen wollen. Eingabe "a", ENTER . Dann legen wir die 
Liniendicke 9 fest. Eingabe "w", ENTER. Wir werden nach der Dicke von Start und Ende 
gefragt. Eingabe"9", ENTER, "9", ENTER. Jetzt wollen wir noch den Radius festlegen. 
Eingabe "r", ENTER, "1400", ENTER. Jetzt auf den mittleren Fangpunkt der linken Front 
klicken. ESC. Wir sehen unser gebogenes Gleis mit der Dicke 9. Die Hilfslinie vom Spiegeln 
kann jetzt gelöscht werden. 
Die weiteren Schritte sind dieselben wie beim geraden Modul. 
 
Bezeichnungen am Beispiel Kleinbrüchter 
 
1800 - ist die Länge des Moduls in mm. Längen von Segmenten werden bei Bedarf extra 
erfasst; z.B. bei Bogenmodulen aus mehreren Segmenten ist das manchmal hilfreich. 
Bogenmodule bekommen zusätzlich Winkel und Radius. Die Länge von Bogenmodulen ist 
nicht etwa die Gleislänge, sondern die Länge der längeren Seitenwand. 
 
LN - sind die im Modul fest eingebauten Steckplätze fürs Loconet auch mit richtiger Lage 
und Anzahl erfasst, so kann man benötigte Loconet-Kabellängen abschätzen. 
 
Spaxbooster - sind fest eingebaute Booster, hier kann man schon mal mögliche 
Boostergrenzen planen. 
 



N-888 - ist die "offizielle" vergebene Nummer für das Modul, falls vorhanden (vergibt Ulf 
Mahrt). 
 
MK07/07 - soll heißen, dass Michael Köhler die korrekten Angaben in der Zeichnung des 
Moduls im Juli 2007 am "lebenden Objekt" überprüft hat, gelb bedeutet, dass seitdem 
Änderungen gemacht wurden. 
 
fN1g - ist eine Bezeichnung für das bei FREMO-N übliche flache einfache eingleisige Profil, 
(fremo-N-1gleisig), analog dazu gibt es fN2g für zweigleisig im 25mm-Abstand, oder fN1(t), 
für "track", wenn es englisch sein soll. Die Profile für N-RE sind auf www.n-re.de im Kapitel 
"Module - Kasten" beschrieben, wobei die Bezeichnungen und die grafische Darstellung noch 
zu klären sind. 
 
Ob diese Art der Modulbeschriftung sich so verallgemeinern, muss noch geklärt werden. Bei 
Modulköpfen, die von dem flachen Profil abweichen (Hang, Einschnitt, Damm usw.) sollte 
eine leicht erkennbare grafische Darstellung festgelegt werden. 
 
Beispiele für Streckenmodule 
 

 
 
 

www.n-re.de


Schwierige Fälle 
 
Zweigleisige Modulübergänge 
 
Generell sollten die Standard-Kopfstücke der Module aus nur einer Linie bestehen, damit 
nicht zu viele Fangpunkte generiert werden, die ein Zusammenfügen der Module durch den 
Arrangement-Planer erschweren könnten. Fangpunkte einer Linie sind die Endpunkte und der 
Mittelpunkt. Beim Zeichnen von zweigleisigen Modulen könnte man versucht sein, das 
Kopfstück aus drei Linien zu erzeugen und die Enden der mittleren Linie als Fangpunkt für 
die zu zeichnenden Gleise zu benutzen. Hier wird eine bessere Methode beschrieben. 
Als Beispiel wird ein zweigleisiges gerades Modul mit einem Gleisabstand von 25 mm 
gezeichnet. Die Methode funktioniert auch bei Bogenmodulen. 
Wir zeichnen den Modulkasten aus Übung 5, diesmal der Anschaulichkeit wegen mit der 
Länge 1000. Anschließend zeichnen wir um jeden der vier Eckpunkt einen Kreis mit dem 
Durchmesser 187,5 mm. Und das geht so: Auf "Circle Centre-Radius"  klicken. Auf den 
Eckpunkt klicken. "187.5", ENTER. Wer aufmerksam das Kommandointerface beobachtet, 
wird feststellen, dass wir den Radius nur einmal eingeben müssen. Die nächsten Male wird er 
und als Voreinstellung angeboten und wir brauchen nur mit ENTER zu bestätigen. 
Zum Schluss verbinden wir die Schnittpunkte der Kreise mit den Kopfstücken mit jeweils 
einer Poly-Line der Dicke 9. Damit wir die Schnittpunkte als Fangpunkte (gelbe Kreuze) 

bekommen schalten wir "Set Intersection Snap"  ein und "Set Midpoint Snap"  ab. 
 

 
 
Jetzt löschen wie die Hilfskreise wieder weg und haben unser zweigleisigen Modulkasten 
fertig gezeichnet.  
 
Abweichende Maße der Kopfstücke 
 
Manche Kopfstücke weichen von der vorgegebene Breite von 400 mm ab. Das können z.B. 
schmalere Streckenmodule (typisch 300 mm) oder breitere Betriebsstellen sein. Damit bei der 
Planung des Layouts ein automatisches winkelrichtiges Zusammenfügen möglich ist, werden 
Fangpunkte in 200 mm Abstand von der Gleismitte (bzw. bei zweigleisigen der Mitte 
zwischen den Gleisen) gebraucht. Anders ausgedrückt: Es sollten immer Fangpunkte in 
Standardkopfstückmaßen generiert werden. 



Ist das Kopfstück breiter, wird die Linie für das Kopfstück aus einer 400 mm langen Linie 
und einer anschließenden Linie zusammengesetzt. Ist das Kopfstück schmaler, wird die wahre 
Breite gezeichnet und anschließend eine weitere Hilfslinie bis auf 200 mm Mittenabstand.  
Somit existieren immer Fangpunkte, 200 mm von der Mitte entfernt. 
 

 
 
 
Exotische Modulabmessungen, schiefe Module 
 
Nehmen wir einmal an, wir bekommen die folgende Skizze von dem Eigner eines Moduls, 
und sollen dieses Modul zeichnen. Die Maße sind angeblich vom "lebenden Objekt" 
abgenommen. 
 

 
 
Wir gehen jetzt wie folgt vor. Wir beginnen immer mit der längeren Kante, damit der Fehler 
möglichst klein bleibt. Wir zeichnen eine 415 mm lange waagerechte Linie vom 
Koordinatenursprung aus. Anschließend zeichnen wir einen Kreis von 400 mm Radius und 
einen mit 538 mm um das linke Ende, und einen Kreis mit 400 mm Radius und einen mit 540 
mm Radius um das rechte Ende. 
 



 
 
Jetzt können wir die fehlenden drei Kanten ergänzen, indem wir die richtigen Schnittpunkte 
der Kreise mit Linien verbinden. 
 

 
 
Wenn wir jetzt die Kreise wieder entfernen wird die Zeichnung klarer. 
 

 
 
Wir können jetzt das Ergebnis vermessen. 

- Die Länge der unteren Kante messen wir mit Tools->Inquiry-Distance. Wir klicken 
auf das linke und dann auf das rechte Ende der Linie und bekommen vom 
Kommandointerface die Information  "314" für "Delta X". 

- Mit der Methode zur Winkelmessung aus Übung 7 im Abschnitt "Planen von Layouts" 
ermitteln wir als Winkel der Kopfstücke. 14,43° 

- Als Abstand der Mitten der Kopfstücke ermitteln wir 364,75 mm. Aus dieser Angabe 
und dem Winkel können wir den mittleren Gleisradius bestimmen. 
radius = (kopfstückmittenabstand / 2) / SIN( kopfstückwinkel / 2) 
In unserem Fall sind es 1452 mm. 

 



Sollten diese Werte von den Angaben des Eigners abweichen, ist es geraten, ihn höflich zur 
Rede zu stellen. 
 
Auf dieselbe Weise lassen sich auch exotisch geformte Module zeichnen. Wichtig ist einzig, 
dass Maße vorliegen, aus denen sich Dreiecke konstruieren lassen. Mit Hilfe des Schlagens 
von Kreisbögen, wie oben beschrieben, geht eine Konstruktion schnell von der Hand. 
Außerdem lassen sich gemessene Werte überprüfen. 
 



Hinweise zur Vorlage 
 
Frank Janson hat die Vorlage "vorlage.dwg" für die Vereinfachung und Vereinheitlichung 
von Modulzeichnungen entwickelt.  
 

 
 
Die richtigen Layer sind bereits eingestellt. Die Schriftgrößen der Bezeichnungen sind 
festgelegt. 
 
Das Wichtigste ist aber etwas versteckt: Diese Datei enthält als Block bereits die wichtigsten 
Symbole, wie z.B. Haltetafeln, Andreaskreuz, Signale usw. usf. 
 
Man erreicht diese Symbole über das Menü Insert->Block. Wenn man bei "Block name" die 
Liste aufklappt, findet man unter Umständen ein benötigtes Symbol. Der Block wird 
eingefügt, wie im Kapitel "Erfassen von Modulen" beschrieben. 
 

 



Planen von Layouts 
 
Zur Zeit ist noch offen, wie die N-RE-Kopfprofile bezeichnet werden sollen, die vom flachen 
Standardprofil abweichen. Es betrifft die Profilformen Hang, Einschnitt und Damm, wobei 
beim Hang außerdem die die Hanglage bekannt sein muss. Es ist zu beachten, dass das 
Damm-Profil aufgrund der anderen Lage der Löcher nicht mit anderen Profilen verschraubt 
werden kann. Alle anderen sind im Prinzip kombinierbar, auch wenn es nicht schön aussieht, 
wenn z.B. ein Hang an ein Flachprofil geschraubt wird. 
 
Im Bericht in der "Hp1" (1/2006) von Bernd Gerlach wir dazu ein Vorschlag gemacht, der 
jedoch weiter entwickelt werden muss. Dort wird eine grafische Darstellung für die Lage des 
Hanges vorgeschlagen. 
 
Am einfachsten beginnt man mit der Planung, indem man eine beliebige Moduldatei öffnet, 
alle weiteren Module per Copy-Paste auf diese Fläche holt und anschließend die Module 
verschiebt, koppelt, dreht usw. 
 
Das Zusammensuchen von Modulen geht immer so: 

- Moduldatei öffnen 
- Modul markieren 
- Kopieren über Edit->Copy (CTRL-C) 
- Zurück in das Fenster wechseln, in dem das Layout entstehen soll 
- Einfügen über Edit->Paste (CTRL-V) 
- Das Modul hängt an der Maus und kann irgendwo abgesetzt werden (Klick) 
- Moduldatei kann geschlossen werden 

 
Manchmal wird das einzufügende Modul in großen Abstand zum Maus-Cursor dargestellt. 
Dann kann es passieren, dass man es nach dem Einfügen nicht an der Maus hängen sieht, weil 
es außerhalb des Fensters dargestellt wird. Es erweist sich daher als günstig, das Fenster, in 
das die Module hineinkopiert werden, relativ weit weg zu zoomen, sprich: die Elemente klein 
darzustellen. Dann sieht man auch das an der Maus hängende Modul. 
 
Übung 7: 
Wir öffnen die Datei von Kleinbrüchter und zoomen den Bahnhof sehr klein, halten ihn aber 
in der Mitte des Fensters. Wir öffnen nacheinander unsere beiden in Übung 5 und 6 
gezeichneten Streckenmodule und setzen sie unterhalb und in der Nähe von Kleinbrüchter ab. 
Dann zoomen wir wieder näher. 
Wir markieren unser gerades Steckenmodul und klicken dann auf "Move" , klicken auf 
das linke Ende des Gleises von dem Streckenmodul (Fangpunkt). Jetzt haben wir das 
Steckenmodul an der Maus hängen. Wir ziehen das Modul an das rechte Ende von 
Kleinbrüchter und achten darauf, wenn sich die Fangpunkte melden. Wir docken das Modul 
per Klick auf das rechte Ende des Gleises von Kleinbrüchter an. 
 

 



 
Damit haben wir die ersten beiden Module eines Layouts verbunden. Als nächstes wollen wir 
das Bogenmodul rechts an das gerade Streckenmodul hängen. Wir gehen genau so vor, wie 
zuvor beschrieben. Zum winkelrichtigen Anfügen gibt es zwei Methoden. Auf die harte Tour: 
Winkel messen und Modul drehen. Die einfachere: Verschieben mit automatischem 
Ausrichten. 
 
Verbinden über Winkelmessung und drehen: 
 
Wir hängen das Bogenmodul zunächst einfach rechts an die beiden bereits verbundenen 
Module und stören uns jetzt daran, dass sich das Bogenmodul nicht gedreht hat.  
 

 
 
Wir wollen das Bogenmodul jetzt per Hand drehen. Der Drehpunkt ist der Punkt, bei dem die 
Gleise zusammenstoßen (Fangpunkt), der jetzt noch einen Knick im Gleis darstellt. Obwohl 
wir den nötigen Drehwinkel (7,5°) bereits kennen, wollen wir ihn zunächst ausmessen. Diese 
Technik benötigen wir, wenn wir den Winkel eben nicht kennen, oder ein Modulstrang bereits 
in einem gewissen Winkel liegt. 
Wir wählen über das Menü Dimension->Angular. Jetzt müssen wir die beiden Schenkel 
bestimmen, zwischen die der Winkel gemessen werden soll. Wir klicken auf den unteren Teil 
des linken Kopfstücks vom Bogenmodul, und dann auf den unteren Teil des rechten 
Kopfstücks des geraden Moduls. Jetzt aufpassen! Wir halten die Maus zwischen den 
Kopfstücklinien und sehen, dass dort ein Winkelkreis dargestellt wird, der sich vergrößert, 
wenn wir mit der Maus nach unten gehen. Auf diesem Winkelkreis wird uns der Winkelwert 
angezeigt. (Wenn wir jetzt mit dem Mausrad zoomen, verschwindet die Winkelanzeige. Keine 
Panik! Die Maus einen Tick bewegen, dann erscheint sie wieder.) 
 



 
 
Auf Winkelkreis lesen wir "7,50°". Wir drücken ESC, der Spuk verschwindet.  
(Falls wir den Winkelwert nicht sehen können, haben wir vergessen, die Schriftgröße auf 20 
oder größer zu erhöhen. Siehe Abschnitt "Nach der Installation"). 
Wir drehen das Bogenmodul auf die gleiche Weise wie die Linie in Übung 6. 

Bogenmodul markieren. "Rotate" . Jetzt muss der Punkt festgelegt werden, um den 
gedreht wird. Klicken auf Stelle im Gleis, an der die Module zusammenstoßen (Fangpunkt). 
Unser Kommandointerface will nun einen Winkel haben. Wir geben "-7.5", ENTER ein. 
Damit dreht sich das Modul, und wir können knickfrei die Strecke befahren. 
 

 
 
Nach derselben Methode können wir auch Modulgruppen verschieben und drehen. 
 
Verbinden per Verschieben mit automatischer Ausrichtung: 
 
Unser Bogenmodul soll noch nicht verbunden sein.  
Wir wählen über das Menü Modify->3D Operation->Align und markieren das zu bewegendes 
Objekt, das Bogenmodul. ENTER. Unser Kommandointerface fragt nach "Specify first source 
point". Wir klicken auf das linke Schienen-Ende des Bogenmoduls (Fangpunkt). Wir lesen 
jetzt "Specify first destination point" und klicken auf das rechte Schienen-Ende des geraden 
Streckenmoduls, unser Ziel. Jetzt lesen wir "Specify second source point". Wir nehmen eine 
Modulecke, hier am besten die linke obere Ecke des Bogenmoduls (Klick). Wir lesen 
"Specify first destination point" und klicken auf die rechte obere Ecke des geraden Moduls. 



Jetzt lesen wir "Specify third source point", aber die Zuordnung ist bereits eindeutig, da zwei 
Punktpaare reichen, also mit ENTER bestätigen. Ebenfalls "scale objects based on alignment 
points (y/n) (No) "wieder mit ENTER bestätigen, da die Objekte nicht skaliert werden sollen - 
FERTIG! 
 



Veröffentlichen des  fertigen Layouts 
 
Exportieren nach BMP und JPG  
 
Um nach BMP zu exportieren müssen die zu exportierende Elemente zunächst markiert 
werden. Dann kann über File->Export das Dateiformat BMP angewählt werden. Die so 
erzeugte Grafikdatei sollte anschließend mit einem gängigen Grafikprogramm komprimiert 
werden, z.B. nach JPG. Dafür ist Paint aus dem Windows-Zubehörkasten ausreichend. 
Nachteil dieser Methode: Die Vektorgrafik geht verloren zugunsten einer Pixelgrafik. 
 
Exportieren nach PDF 
 
Microsoft-Office und auch Open-Office kennen das DXF-Format. Eine DXF-Datei kann über 
Einfügen->Grafik->Aus Datei (oder so ähnlich) importiert werden. Um aus diesem Dokument 
ein PDF zu erzeugen, ist unter Umständen (kostenpflichtige) Zusatzsoftware zu installieren. 
Bei Open-Office ist die Erzeugung von PDFs bereits enthalten. In der so erzeugten PDF-Datei 
bleibt die Vektorgrafik erhalten, d.h. man kann verlustfrei hineinzoomen. 
 
Eine weitere Möglichkeit ist, einen PDF-Drucker zu installieren. Den Druck erreicht man 
über File->Plot und dann den PDF-Drucker aus der Liste der Drucker auswählen. 
 
 
 
 



Erfassen in FreDL 
 
Damit die Module bei der Anmeldung zum Treffen dem Organisator automatisch angezeigt 
werden, müssen sie zuerst in der Online-Datenbank FreDL erfasst werden. Damit Module 
eindeutig zugeordnet werden können, benötigen sie eine ID. Da es bei NRE keinen 
Administrator der Listen gibt, muss man sich diese ID selbst einrichten: 
 

a) Bei FreDL einloggen (www.N-Bahn.Net) 
b) Menüpunkt "ID-Verwaltung" anklicken. Es wird eine Liste der verschiedenen ID-

Listen angezeigt. Hinter "NRE-Module" auf das Häkchen "verwalten" klicken. Es 
wird eine Liste der bereits vergebenen Ids angezeigt. 

c) Ganz am Ende der Liste auf "Neuer Eintrag" klicken. Es öffnet sich eine neues 
Formular  

d) Hier die gewünschte ID eingeben und auf "ID-Eintrag anlegen" klicken. Ist die ID 
noch frei, meldet FreDL "ID Eintrag angelegt". Kann die ID nicht mehr belegt 
werden, erscheint eine entsprechende Fehlermeldung. 

e) ID merken und auf "Module" im Hauptmenü klicken. 
f) Links "Neues Modul" klicken. 
g) In der oberen Zeile der Eingabemaske bei "Modul-Liste" "N-RE" wählen und im 

Feld daneben die angelegte ID eingeben. 
h) Dann die anderen Daten des Moduls erfassen (Freigabe nicht vergessen!) und den 

Eintrag speichern.  
 
Nun erscheint das Modul an allen Organisationslisten und die Planer Können es in ihre 
Arrangements einbauen. 
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